2018 CT6 3.0tt Premium Luxury - Cadillac CT6 Forum
User Tag List

 
Thread Tools
post #1 of 1 Old 11-21-2019, 09:46 PM Thread Starter
Junior Member
 
Join Date: Nov 2019
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
2018 CT6 3.0tt Premium Luxury

Picked it up 2 weeks ago and I have yet to sit in the drivers seat. It going to be at least 2 more weeks before I can even try. Leg cast one on right leg. My wife has been my chauffeur. So she drove me from SW Florida to Georgia to trade her SRX in for the CT6. On the way back the Lane keep assist/Lane Departure never worked. It lights up amber on the steering wheel. Had the windows tinted and 5" strip on the windshield. The strip one the windshield has a cut out for the camera. I'm wondering if that is causing some problems or is something else wrong? Anyone else experiencing issues?
Murph is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Cadillac CT6 Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome